Printopia issue and iPad

Discussion in 'iPad' started by Richard8655, Nov 22, 2010.

  1. Richard8655 macrumors 6502

    Joined:
    Mar 11, 2009
    Location:
    Chicago suburbs
    #1
    Yes, Printopia works flawlessly in printing wirelessly through Air Print off the iPad. EXCEPT when your Mac goes to sleep! Then Air Print and Printopia don't connect.

    Do we have to live with this, or else keep the Mac on all the time (not very green), and never allow it to go to sleep automatically? A bit disappointing.
     
  2. Richard8655 thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    Location:
    Chicago suburbs
    #2
    Problem solved.

    1) From the Apple menu, choose System Preferences.
    2) From the View menu choose Energy Saver.
    3) Select (check) "Wake for network access".
     
  3. fel10 macrumors 65832

    fel10

    Joined:
    Feb 2, 2010
    Location:
    Woodstock, GA USA
    #3
    Actually I just install Printopia in both of my macs and it screwed up the sleep mode. Every time i put my Mac to sleep, now it takes like 20 seconds for my screen to go off, before it took like 1 sec.
     
  4. Richard8655 thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    Location:
    Chicago suburbs
    #4
    Mine too, although not quite as long. I tested forcing sleep mode on my Mini after installing Printopia, and it now takes 7 seconds (whereas before it was instantaneous).
     
  5. fel10 macrumors 65832

    fel10

    Joined:
    Feb 2, 2010
    Location:
    Woodstock, GA USA
    #5
    Fixed my issue. Apparently my printer was causing the problem. I uninstalled my printer, and the sleep mode is working like it used to again. I think Printopia did something to my printer that screwed up the sleep mode. Try it.
     
  6. Richard8655 thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    Location:
    Chicago suburbs
    #6
    Good news. Will try same too.
     
  7. Amazing Iceman macrumors 68040

    Amazing Iceman

    Joined:
    Nov 8, 2008
    Location:
    Florida, U.S.A.
    #7
    Why don't you just make it turn off the display automatically???
    I never turn off my MBP, only make the display sleep.
     
  8. Richard8655 thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    Location:
    Chicago suburbs
    #8
    Yes, I have the system automatically turn off as part of energy saver. But in addition, just got in the habit of manually forcing sleep before stepping away from the Mac. Like turning off the lights when leaving a room. Just doing display seems not as environmental, but I can see how that would work too.
     

Share This Page