iPad "Private" Button all of a sudden on Safari Homescreen

BygSii

macrumors member
Original poster
Jun 24, 2012
30
0
I have attached a picture. Basically, when I go to type in a webpage or search the web for something, my keyboard in the top left corner displays a blue "Private". It's annoying the crap out of me. How do I get rid of it?

Or is it Normal?

Would be nice to disable it. Keep the keyboard looking uniform throughout the experience. "Private" doesn't pop up when I'm iMessaging someone. Just my little rant I wish I could find the answer to.
 

Attachments

Last edited:

BygSii

macrumors member
Original poster
Jun 24, 2012
30
0
It is normal...
Thank you for your input. I just don't ever remember it being there. And it's annoying when I use the keyboard for anything else, it doesn't display it anymore. My little gripe about the keyboard, anyone else want to pitch in? lol
 

Tyler23

macrumors 603
Dec 2, 2010
5,649
152
Atlanta, GA
I have attached a picture. Basically, when I go to type in a webpage or search the web for something, my keyboard in the top left corner displays a blue "Private". It's annoying the crap out of me. How do I get rid of it?

Or is it Normal?

Would be nice to disable it. Keep the keyboard looking uniform throughout the experience. "Private" doesn't pop up when I'm iMessaging someone. Just my little rant I wish I could find the answer to.
It is normal. The reason it doesn't show up when I messaging is because it has nothing to do with iMessage. It is only for safari as turning it on keeps your browsing history private.
 

eggersj

macrumors 6502
Apr 23, 2008
357
17
I hasn't even noticed until I saw this thread!

Now that I have... I'm unsurprised it bothers you so much.
 

blarivee

macrumors 6502
Jun 29, 2009
370
1
US
It was added in iOS 7. Previously you had to go into settings to enable private browsing mode..
 

baypharm

Contributor
Nov 15, 2007
1,617
491
Not sure of the reason why, but even with privacy setting on device still keeps a visual record of the websites visited. When you double click on the home button it brings them all up