"private" folder moved to Trash. Can not start computer.

Discussion in 'Mac Basics and Help' started by Selms05, Jul 19, 2011.

  1. Selms05 macrumors newbie

    Joined:
    Jul 19, 2011
    #1
    Hello! As a product of insomnia I was cleaning up some stuff on my computer when I noticed a folder labeled "private" in my MacintoshHD folder. I moved it to trash, and when I realized maybe this wasn't such a great idea, I tried to move it back only to be prompted for my password. After typing it in numerous times and being rejected the sensation of utter doom came over me. I tried to restart. The computer will not turn on and stays on the loading screen (gear spinning under apple symbol on grey/white background) forever.


    Please help!!! I am a student and am always (always!!) in need of my computer. I am also not horribly computer savy, so please be patient :(


    MacBook pro running the newest OS (updated earlier today... Lion?)
     
  2. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #2

Share This Page