iPhone Private messages from popping up ?

Discussion in 'Jailbreaks and iOS Hacks' started by Tig Bitties, Mar 5, 2015.

  1. Tig Bitties macrumors 68030

    Tig Bitties

    Joined:
    Sep 6, 2012
    #1
    I don't like how when I get an iMessage or any text, how it just pops up right in the middle of the screen. There's no privacy whatsoever.

    My Wife might text me saying bang me hard tonight. Or my Brother asking lets grab bag o weed tonight.

    Joking.

    But I don't like texts popping up like that. Is there way to change a privacy setting ? Or have them just show up in status bar only or something ?
     
  2. iRetired macrumors 6502a

    iRetired

    Joined:
    Apr 21, 2012
    Location:
    WNY
    #2
    Wouldn't mind getting either of those.

    Choose one of the following or any combination:

    Settings>Notifications>Messages>Alert Style>Tap None

    Turn off Show Previews.

    Uncheck Show Alerts from My Contacts

    AND/OR

    Settings>Notifications>Edit

    Move Messages down to Do Not Include area
     
  3. JeReSpringer13 macrumors member

    Joined:
    Dec 23, 2013
    #3
    Turn off the "show preview" option in Notifications.
     
  4. Asator macrumors 6502a

    Asator

    Joined:
    Apr 8, 2011
    Location:
    Australia
    #4
    Sounds like a good night! :p
     

Share This Page