Private Messages?

Discussion in 'Site and Forum Feedback' started by SeattlesFinest, Sep 25, 2014.

  1. SeattlesFinest macrumors member

    Joined:
    Sep 22, 2014
    #1
    I've completed the requirements as per the faq/rules - wondering why I still can not PM outbound/inbound.

    Thanks in advance

    -SF
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    We need to get that part of the FAQ updated. The new minimum is 25 posts.
     
  3. SeattlesFinest thread starter macrumors member

    Joined:
    Sep 22, 2014
    #3
    Thanks! I've exceeded the 25 posts and still am unable to PM. Please advise!

    -SF
     
  4. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #4
    Your permissions show that Private Messages should be working for you. It sometimes takes a little bit for those permissions to be added, so perhaps you had just hit the 25 post mark when you tried.

    Anyway, I've sent you a test PM. See if you can reply to it.
     
  5. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #5
    Who can use Private Messages

    The threshold for use of the Private Message forum feature is once again 5 posts (not 25). If you don't yet qualify, get involved in a few forum discussions and you'll be able to use Private Messages before you know it!


    Troubleshooting

    If anyone with 5 or more posts is unable to use Private Messages, please do the following:
    1. Make sure that you have checked Enable Private Messaging in your User Options.

    2. Check if you are sending to a user who accepts Private Messages. To find out, click on their name to view their user profile, then look for "Send a private message" on the Contact Info tab. This is because you can't send Private Messages to another member who has disabled Enable Private Messaging in their User Options. This is also the case when they have enabled Receive Private Messages only from Contacts and Moderators and you aren't on their list.

    3. Wait 24 hours after you make your next post, then try again. If Private Messsages then work, they will stay working from now on. If they still don't work, use the Contact Us link to let us know.
     

Share This Page