Private trackers - Unable to connect

Discussion in 'Mac Basics and Help' started by Eterno, May 10, 2011.

  1. Eterno macrumors newbie

    Joined:
    May 10, 2011
    #1
    Hi,

    I've been a PC user since...ever, and I just bought an Imac.
    Everything's new and fun but I have one annoying problem with my torrents and I can't find the solution.

    FYI I tested Transmission, Utorrent and Vuze. They all gave me the same mistake. I am now only using Utorrent.

    Problem is: I cannot download from any of my private trackers. Public trackers are no problem, I download full speed and port are open.
    Private trackers give me the red arrow and tracker says: connection closed by peer.

    Since all the software give the same error I guess I need to change something in my mac settings but I have no idea what.
    Everythings works fine on my PC so it has nothing to do with my ISP.

    Anyone can help?
     
  2. Eterno thread starter macrumors newbie

    Joined:
    May 10, 2011
    #2
    I found the cause of the problem.
    The only difference was my PC was connected by Ethernet and Imac by Wifi.
    I tried to connect my Imac by Ethernet and it worked like a charm.

    I guess my wifi is not private tracker friendly. I'll try and find out why.

    Sorry for this useless post.
     

Share This Page