Pro Tools 7.4.2 on SL?

Discussion in 'Digital Audio' started by Soundburst, Mar 30, 2011.

  1. Soundburst macrumors 6502a

    Joined:
    Oct 4, 2006
    #1
    Hey guys,

    I originally bought an mbox mini and upgraded to Pro Tools 7.4.2.

    In my account on digidesign (Avid Audio)'s website I can download various installer packages and the authorisation codes. However it only goes up to Tiger, and Leopard.

    I was wondering , if I upgrade to Snow Leopard. . .does the 7.4.2 version of Pro Tools LE for Leopard run on SL?

    Thanks a lot :)
     
  2. Penguissimo macrumors 6502a

    Penguissimo

    Joined:
    Nov 17, 2009
    Location:
    Michigan
    #2
    Unfortunately the lowest version of PT that will run on Snow Leopard is 8.0.4. You'll have to stay on 10.5 or get an upgrade to at least PT 8.

    Sorry :(
     

Share This Page