Pro Tools LE 7.4/MBox 2 Pro don't run

Discussion in 'Digital Audio' started by JoeLouis, Aug 26, 2008.

  1. JoeLouis macrumors newbie

    Joined:
    Apr 5, 2008
    #1
    Hi everyone,

    I'm trying to work with Pro Tools LE 7.4/MBox 2 Pro, but as soon I hit Play, the following Warning appears: " A CPU overloaded occurred. If this happens often, try increasing the H/W Buffer Size in the Playback Engine Dialog, or removing some plug-ins"

    Since I've tried with a Session that have just I Track (Click), no audio, no Midi, no plug-ins, I don't understand how a CPU overloaded could happen.

    A similar situation happened with Digital Perfomer 6 and the MBox (I'm using MAS with the MBox selected as Audio Hardware). Could it be that there's a problem with the MBox or the PT LE software?

    I'll appreciate any HELP!!!

    Thanx

    2.3 GHz dual Mac G5 - 2 GB RAM - OSX 10.4.11
     
  2. BCains macrumors regular

    Joined:
    Feb 2, 2007
    Location:
    Gold Coast, Australia
    #2
    Have changed the buffer size?
    Are you running other programs at the same time?
    Have you tired rebooting or a reinstall?

    1. Choose Setups --> Playback Engine.
    2. Select the setting that you want from the H/W Buffer Size drop-down list.
    3. Click OK to accept the setting and close the dialog box.


    As a general rule, when you are recording, you want to keep the H/W Buffer Size as low as possible.
    Since your system struggles with processing, you will have to increase the buffer size when you're mixing and mastering.

    Low buffer size equals lower latency (or delay between what you play and when you hear it).
    Higher buffer size equals higher latency, meaning a delay between what you play and when you play it.


    Other than that, you computers specs are fine to be running PTs.
     
  3. JoeLouis thread starter macrumors newbie

    Joined:
    Apr 5, 2008
    #3
    Thanks for your answer BCains

    - I've tried with different buffer sizes
    - I've run only Pro Tools
    - I'm not sure I understand the third question

    I'll try again following your advices carefully, and doing some other changes to see what happens.

    Thanks again
     
  4. BCains macrumors regular

    Joined:
    Feb 2, 2007
    Location:
    Gold Coast, Australia
    #4
    That seems very odd if you tried the above.

    Maybe simply disconnecting/reconnecting the mbox?
    Have a look around your preferences/settings aswell.

    Just had a quick look on digis site:

    For optimal Pro Tools performance, you must set Processor Performance (located in System Preferences > Energy Saver > Options)
    to "Highest". Updating your Mac OS may reset this to the default setting: "Automatic". After updating your Mac OS, check to make sure this is set to "Highest".


    Maybe give that ago. :)
     

Share This Page