prob with winSCP

Discussion in 'iPod touch' started by natcha555, Oct 13, 2007.

  1. natcha555 macrumors newbie

    Joined:
    Oct 12, 2007
    #1
    already jailbroken, winSCP used to work fine yesterday
    but today i try to access my ipod touch and found some crap!

    username:root and password:alpine and my phone IP is absolutely correct

    cant connect via SFTP, it says "connection has been unexpectedly close. server send command exit status 127"

    then i tried the SCP, it just works[in browsing itouch files] but i cant put any file in or get any file out of my i touch

    so wot's the prob?

    my hypothesis is some SFTP thing in my itouch went missing
    but i have no idea how to reinstall it?

    anyone can help? plsss
     
  2. Antimatter macrumors regular

    Joined:
    Sep 16, 2007
    #2
    I am having this same exact problem. I am trying to get into WinSCP because my ipod won't sync with iTunes. Anyone know how to correct this?
     
  3. burnt1ce85 macrumors newbie

    Joined:
    Oct 1, 2007
    #3
    Install BSD subsystems

    I have a similar problem. I got the same status 127 but i was able to use winscp but not ssh with the standard basic unix commands. try installing BSD subsystem from Installer.app from your ipod touch.
     
  4. jcs1088 macrumors regular

    Joined:
    Oct 12, 2007
    Location:
    Las Vegas, NV
    #4
    i had that problem when i first hacked my touch. the way i solved it was by restoring it and jailbreaking it again.
     
  5. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #5
    try downloading openssh, and to make commsnds in winscp hold Ctrl and t down together
     

Share This Page