(Probably) a stupid iTunes question

Discussion in 'Digital Audio' started by ggg05a, Sep 15, 2011.

  1. ggg05a macrumors regular

    ggg05a

    Joined:
    Jan 11, 2009
    #1
    So I have a playlist with purchased songs off of iTunes, and some MP4 videos. However, when I start to play said playlist, iTunes skips the MP4s and goes straight to the songs. How can I get iTunes to treat the MP4s as a song and have it just play them in the playlist along with all the other music?

    Thanks!

    --Garrett
     
  2. ggg05a thread starter macrumors regular

    ggg05a

    Joined:
    Jan 11, 2009
    #2
    64 views and not a single response?

    Surely someone has to know an answer. I *cannot* fathom Apple designing iTunes so it skips MP4s in a playlist. Maybe I'm wrong . . .
     
  3. Young Spade macrumors 68020

    Joined:
    Mar 31, 2011
    Location:
    Tallahassee, Florida
    #3
    Hi-light all of the mp4s. Right click, hit more info.
    Go over to the setting, I don't rememeber the heading, and click on "kind".

    Make sure that's set to song or whatever. See if that helps.
     
  4. ggg05a thread starter macrumors regular

    ggg05a

    Joined:
    Jan 11, 2009
    #4
    Yeah, there is no option for "song"

    There is an option for Music Video, but it just skips over the other MP4s to the music directly. I tried iTunes U and every other option and still nothing.

    If you cannot do this, Apple is dropping the ball big time.
     
  5. ggg05a thread starter macrumors regular

    ggg05a

    Joined:
    Jan 11, 2009

Share This Page