Probably a stupid question - but I'm really stuck!

Discussion in 'Web Design and Development' started by sunfast, Oct 5, 2007.

  1. sunfast macrumors 68020

    sunfast

    Joined:
    Oct 14, 2005
    Location:
    London
    #1
    So I have a website - www.teamnimrod.com

    Built a site in iWeb 06 a year or so ago called teamnimrodv4 which I uplaoded via ftp. The index file in the teamnimrod.com root redirected to the welcome page inside the teamnimrodv4 folder.

    Since getting iWeb 08 I've built a new site (teamnimrodv5). I've updated the index.html file but when I go to www.teamnimrod.com it tries to redirect to the old site. But going to teamnimrod.com works and so so does going to www.teamnimrod.com/index.html

    This is in internet exploiter by the way - it works fine in safari.

    Any help greatly appreciated!!
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    What technique are you using to redirect the page? Maybe IE doesn't know how to handle it. Just an idea.
     
  3. Spanners macrumors member

    Joined:
    Feb 21, 2006
    Location:
    Tunbridge Wells, UK
    #3
    I'd say this is probably a caching issue. I've just opened your site in IE and it works fine. I went to http://www.teamnimrod.com and I am looking at v5.
     
  4. sunfast thread starter macrumors 68020

    sunfast

    Joined:
    Oct 14, 2005
    Location:
    London
    #4
    I'm just redirecting with a file index.html sitting in the root of www.teamnimrod.com which links to teamnimrodv5/news.html

    To get round it, I've put another index.html (renamed Welcome.html) where the old redirection went. So going to www.teamnimrod.com gets me there but indirectly!

    It may be a caching issue of course - I've tried to clear it all out but it's still playing up.

    Thanks for checking it out anyway Spanners :)
     

Share This Page