Problem 10.7.1 and Word 2011?

Discussion in 'Mac OS X Lion (10.7)' started by gn!uz, Aug 17, 2011.

  1. gn!uz macrumors newbie

    Joined:
    Oct 16, 2007
    #1
    I updated to Lion 10.7.1 this morning and after updating Word 2011 is crashing immediately after starting. The other office programs seem to be working fine. I've tried reinstalling Office 2011 with SP1 and fix permissions but all without positive result..

    Here is the error report:

    icrosoft Error Reporting log version: 2.0

    Error Signature:
    Exception: EXC_BAD_ACCESS
    Date/Time: 2011-08-17 10:18:56 +0000
    Application Name: Microsoft Word
    Application Bundle ID: com.microsoft.Word
    Application Signature: MSWD
    Application Version: 14.1.2.110505
    Crashed Module Name: unknown
    Crashed Module Version: unknown
    Crashed Module Offset: unknown
    Blame Module Name: unknown
    Blame Module Version: unknown
    Blame Module Offset: unknown
    Application LCID: 1033
    Extra app info: Reg=en Loc=0x0409
    Crashed thread: 0


    Anyone has an idea? Thanks.. Can't work now..
     
  2. RamGuy macrumors 6502a

    RamGuy

    Joined:
    Jun 7, 2011
    Location:
    Norway
    #2
    Works perfectly for me on both 10.7.1 and 10.7.2 BETA3, so you might want to re-install your Office 2011 for Mac bundle, or at least run the updater and see if there are any updates for your installation.
     
  3. MacRum2011 macrumors regular

    Joined:
    Jul 14, 2011
    #3
    word 2011 works fine for me too. office works fine.
     
  4. moonchilddave macrumors regular

    Joined:
    Sep 21, 2009
    #4
    Looks like you are running the latest version (I don't have a problem either). Were you running anything else at the same time? Quit everything and see if Word will then launch without a problem...
     
  5. starlir macrumors newbie

    Joined:
    Jul 6, 2011
    Location:
    UK
  6. bobnlyne macrumors member

    Joined:
    Jul 14, 2011
    Location:
    San Antonio
    #6
    I have both a 2011 MBP and iMac. Although I haven't done a lot of work in Word yet on the MBP, it seems to run fine so far on both platforms.

    My problem is in Excel, and only on my MBP. The print preview sends a print command without letting me view the preview. Works fine on my iMac though. And I can't determine why or fix it. Go figure.
     
  7. gn!uz thread starter macrumors newbie

    Joined:
    Oct 16, 2007
    #7
    Thanks for your replies guys.. It appears my normal.dotm is now corrupted. Removing the normal.dotm and restarting Word at least got me back into Word again. However, my default template is now gone. Still not sure if it was caused by the update. I'm also using FileVault btw..

    I guess we will never know! :)

    Thanks again for your support!

    g
     

Share This Page