Problem accessing Time Capsule

Discussion in 'Mac Accessories' started by skye11, Jan 11, 2012.

  1. skye11 macrumors newbie

    Joined:
    Jan 11, 2012
    #1
    I just set up my new time capsule a couple weeks ago. My Time Machine did a back up or two no problem.
    I also chose remember passwords in my key chain when I set it up.
    Now all of sudden my time machine can't back up anymore, my Mac shows as not connected to the Time capsule and when I try to connect I can't/it doesn't let me.
    As I said, it can't be the password as it was "remembered" and even when putting it in anew it doesn't work.

    I am a total novice when it comes to Time Capsule and Mac stuff, so any help, explained in Layman's terms, would be SOOOOOO much appreciated!!!!
    Thanks :)
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    How are you connecting your new TC? If it worked once, and no changes have been made you may have a faulty unit.
     
  3. SuperCachetes macrumors 6502a

    SuperCachetes

    Joined:
    Nov 28, 2010
    Location:
    Away from you
    #3
    I suppose you've tried rebooting the machine?

    Do you have Airport Utility installed?

    Try running and see if it can find the TC from the machine in question. If it can, then you can restart the TC if you haven't done it already.

    Also try looking at the disk volumes in the Airport Utility program. See if the main TC disk shows up.
     

Share This Page