Problem after installing a new Hard Drive in MBP.. help!

Discussion in 'Mac Basics and Help' started by jrm27, Sep 10, 2009.

  1. jrm27 macrumors 6502

    Joined:
    Jan 3, 2008
    #1
    Hi all:

    I'm trying to help my buddy upgrade the HD in his MBP. I followed the guide here: http://www.extremetech.com/article2/0,2845,2119581,00.asp (of which this is the last page), and everything went well. We got the old drive out, got the new one in, got everything put back together, etc... Now we are trying to format the drive but we can't get into that portion of the process.

    We have his new copy of Snow Lepoard in the optical drive, but when we turn the computer on, it doesn't bring up the OSX installer like I expected it to do. It just sites on a blue screen and does nothing. I know that we need to format the drive, but we can't get to the disk utility portion of the installer. Any help? Any ideas? Thanks!

    -jon
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    Hold down the "C" key while the computer is booting. From there, after selecting the language, you should see Disk Utility under the Utilities menu.
     
  3. Dobbs2 macrumors 6502

    Joined:
    Jun 5, 2008
    #3
    This maybe stupid, but will it let him do this from snow leopard since its just an update for leopard? Won't he need to do this from his leopard disc?
     
  4. jrm27 thread starter macrumors 6502

    Joined:
    Jan 3, 2008
    #4
    thanks guys. I got it to work by hitting the ALT key during bootup... that gave me the option to access the SL disk. Thanks again!
     

Share This Page