problem after making dark mode

Discussion in 'OS X Yosemite (10.10)' started by domas69, Jul 8, 2014.

  1. domas69, Jul 8, 2014
    Last edited: Jul 8, 2014

    domas69 macrumors newbie

    Joined:
    Jul 8, 2014
    #1
    Hello i recently installed osx 10.10 on my macbook air 2014 early. And i was traying to enable dark mode with this tut http://youtu.be/FNIrX0ernBQ. I done everythink like in this video. But after restarting i got loading apple logo and after that white screen with blinking black square. I tried to reinstall osx with internet but it whould take ~12 hrs and if i try this option screen goes black after ~15 mins but backlight apple logo stills lights. I don't know what to do.. can anyone help me? Sorry for my bad english

    P.S maybe there is way to get acces to the files to bacup darkappreance.car like it was or use terminal to rename files and move to folder where they should be?
    Thanks
     
  2. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #2
    Either do an internet recovery or reinstall via USB drive.

    Then enable Dark Mode with the check of a box.
     

    Attached Files:

  3. domas69 thread starter macrumors newbie

    Joined:
    Jul 8, 2014
    #3
    Hi, thanks. It's normal that display goes very very dark after ~15 mins when using internet recovery?
     
  4. domas69 thread starter macrumors newbie

    Joined:
    Jul 8, 2014
    #4
    Now screen is completly black i can't see anythink but apple logo stills lights.. what i should do?
     
  5. Ddyracer macrumors 68000

    Ddyracer

    Joined:
    Nov 24, 2009
    #5
    Wait
     
  6. domas69 thread starter macrumors newbie

    Joined:
    Jul 8, 2014
    #6
    i fixed that problem, now i'm on mavericks. And after osx reinstall there no Administrator account.. Can anyone help?
     
  7. Ddyracer macrumors 68000

    Ddyracer

    Joined:
    Nov 24, 2009
    #7
    Can you login? Is standard account enabled?
     
  8. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #8
    DUDE GOOGLE

    1) Go to www.google.com
    2) Type this in the search bar
    Code:
    [B]after osx reinstall there no Administrator account[/B]
    3) Click "Google Search" (you should end up here)
    4) Click the first result
    5) Follow the instructions
     

Share This Page