iPhone Problem after restoring the save data manually..

Discussion in 'Jailbreaks and iOS Hacks' started by leo2541, Jul 3, 2015.

  1. leo2541 macrumors newbie

    Joined:
    Jul 3, 2015
    #1
    As the title said, I have a problem after putting the save back to the same place. About 2 months ago, I tried to backup my ( not from App Store ) apps through the use of DataDeposit and AppBackup. If I remember correctly, it was when my iPhone was iOS7. By the time I updated my phone, it was iOS 8.1.3 so no jailbreak :( and now in 8.4, I was going to restore those saves I have been keeping but both of those app somehow doesnot work. What I did then was to replace it manually (from the file I backup through DataDeposit). It worked, everything return to where I left it but then a day after I realised that once I start the app again, it return the where I back up the save; meaning all my progress that I did after restoring disappeared. It seems that every time my game reopen it will always reset to the backup state. Is there anyway to fix this? Is it wrong to try to use save that are backup through DataDeposit?

    Ps. I tried to give in many detail of what I did as possible and it turn into a long wall of text so I really appreciate those who read it even though some might not know the solution. Thanks in advance.
     
  2. cyber16 macrumors 6502

    Joined:
    Jan 12, 2013
    #2
    App locations changed with ios 8 along with other things
    That may be your issue
     
  3. leo2541 thread starter macrumors newbie

    Joined:
    Jul 3, 2015
    #3
    Yeah. But I think I got the location right because the save does work...partially. There should be some way of fixing it so I just posting here and hopefully get it fix.. Thanks anyway.
     

Share This Page