Problem attaching new Pages document in Gmail

Discussion in 'Mac Apps and Mac App Store' started by aok, Oct 24, 2013.

  1. aok macrumors newbie

    Joined:
    Nov 3, 2012
    #1
    When I try to attach the new Pages document to Gmail, I get an "attachment failed" error. Is anyone having the same problem?
     
  2. MauerFan07 macrumors member

    Joined:
    Oct 24, 2013
  3. CopyChief macrumors member

    Joined:
    Oct 9, 2007
    #3
    Yes. Having this exact same problem. I tried in another mail client and apparently it's some kind of GMail security warning; it sees the new file format as a threat. I also tried attaching the file through GMail on the web, and it still failed.

    I've posted this in several different places, including on Apple's discussion forums, and reported the issue to them (Although as of yesterday their feedback form had not been updated to include Pages 5.0).

    I'm surprised I haven't seen more reported problems with this; emailing documents is a huge part of my workflow and this completely derails it.

    Sure, it may be partially a Google problem - but obviously Apple has done something strange to the overall file format.

    If anyone discovers a fix for this (other than converting the file to a different format)... please post it here!
     

Share This Page