Problem backing up Tiger

Discussion in 'macOS' started by joecool27, Aug 23, 2009.

  1. joecool27 macrumors newbie

    Joined:
    Aug 23, 2009
    #1
    Last night I was trying to install Leopard on a friends macbook, I took my hard drive to back up everything and do a clean install of leopard, just like I've done a few times already. I was using Super Duper to backup everything, and it got stuck on some file about 15 mins in. I let it run for another 15, then it came back with an error. I then tried Carbon Copy Cloner, and i thought it was gonna work but just as the progress bar was getting to the end, the same error came up. One of the two programs says its an input/output error and the log showed me which file is causing it. I dont remember exactly where its located, but the file is called "Playmovie.action"

    What should i do? Erase this one file, hope it doesnt mess up a program, and restart the backup? Or is it something else thats causing the error? Should I give up on the clean install and go for the regular Upgrade path? Another thing, she currently has a partition with Vista on, installing leopard shouldnt erase it right?
     
  2. joecool27 thread starter macrumors newbie

    Joined:
    Aug 23, 2009
    #2
    BUMP

    I have the macbook with me now, I ran the verify disk option in disk utility and it came back with some errors. The repair disk button is greyed out, so I figure I gotta use an os x disk. Can i use the leopard install disk or do i need the original tiger disk? And will repairing the disk erase all the files?
     

Share This Page