Problem booting up from ssd, early 2011 MBP

Discussion in 'MacBook Pro' started by Brauls, Nov 27, 2012.

  1. Brauls macrumors newbie

    Joined:
    Nov 27, 2012
    #1
    I installed a new Crucial ssd where my optical drive used to be, then tried copying over to it from the original hard drive. There was a problem and not everything was copied, and I made the mistake to tell the computer to boot up from the ssd, even though the install was corrupted :( .Now my MacBook won't boot up, I've tried command+R, command+v, command+option+shift+delete, and nothing has worked. If there was a way that I could get it to boot up from the original HD, then I could go in and make it the default drive while I fix the problem, but it won't get past the error screen. HELP ME PLEASE!!!
     
  2. MultiFinder17 macrumors 68000

    MultiFinder17

    Joined:
    Jan 8, 2008
    Location:
    Tampa, Florida
    #2
    If the HDD is in the computer along with the SSD, then just hold down Option right when you hear the startup chime. That will present you with all the bootable volumes.
     
  3. Brauls, Nov 27, 2012
    Last edited: Nov 27, 2012

    Brauls thread starter macrumors newbie

    Joined:
    Nov 27, 2012
    #3
    It is in, and sadly I've tried that and nothing else comes up :confused:

    It's not even making the startup sound
     
  4. Wafflausages macrumors 6502

    Joined:
    Jun 27, 2010
    #4
    Have you tried switching the drives? AFAIK the SSD cannot be in the optical drive bay unless you have a 13" mbp
     
  5. mokeiko macrumors 6502

    Joined:
    Jul 19, 2007
    #5
    Just a guess, zap pram, reset smc. Shutdown and wait a minute. Then start up holding the option key.

    mokeiko
     
  6. Brauls thread starter macrumors newbie

    Joined:
    Nov 27, 2012
    #6
    It is the 13", core i7, stock 500GB HD, 16GB ram, and a crucial 128GB ssd. Everything worked fine before I went to "about this Mac" and storage, and then on the option for bootable drive, I selected the ssd. I shouldn't have because there was an error when I copied the drive over,and now I can't get it to boot up, and won't let me select a drive to start from:(
     
  7. Brauls thread starter macrumors newbie

    Joined:
    Nov 27, 2012
    #7
    Just tried it, same gray screen, apple logo, and error message. So far the only thing that's done anything is command+v, it shows a log and then goes right back to the same screen
     
  8. bluespaceoddity macrumors regular

    Joined:
    Jun 14, 2009
    #8
    What is the error message? Have you Googled the text?

    Do you have any alternative ways of booting the MBP that you could try?
    Like a USB Stick with installer, a USB or Firewire enclosure in which you can put a disk with a known good System?

    Which internal disk permutations have you tried? Have you taken the SSD out completely and put the optical back in, for example?

    If you have an enclosure have you tried reformatting and installing a new system onto the SSD in that ?

    Perhaps you're writing all this on a different Mac which means you may be able to try putting the failing Mac into target disk mode and Restore a system onto the SSD?

    Just spitballing...
     
  9. Brauls thread starter macrumors newbie

    Joined:
    Nov 27, 2012
    #9
    I'm writing this on my iPhone. I guess my options would be to ate the ssd out completely. I have a screenshot of the error I took with my phone but I can't post it on here from the phone. I don't have any other installer, just whatever is in m MacBook, I've been updating it with the newest osx releases but I've never backed it up(I know it's stupid, haven't bought an external HDD)
     
  10. bluespaceoddity macrumors regular

    Joined:
    Jun 14, 2009
    #10
    Might not be a bad idea to try that then. Bring the MBP as close to original as you can make it and go through the usual troubleshooting routines again like resetting PRAM.
    Bit of luck it will start right up when it has only the original drive to work with.
    Maybe attempt the Safe Mode first.

    http://support.apple.com/kb/PH11232
     
  11. Brauls thread starter macrumors newbie

    Joined:
    Nov 27, 2012
    #11
    Thanks for the help. Ill try this later when I'm home from work :)
     

Share This Page