[Problem] Cannot connect to TIme Capsule

Discussion in 'MacBook Air' started by kanon14, Aug 25, 2008.

  1. kanon14 macrumors regular

    kanon14

    Joined:
    Jan 28, 2008
    Location:
    Hong Kong
    #1
    I got the Air since its release and everything has been working perfectly fine until recently. THe airport seems to be working weird after I took it on a trip to Canada. When I got home, the Air was having a hard time to connect to the Time Capsule and the Time Machine fails every single time while trying to backup to the Time Capsule too. I tried my Mac Mini but it's working fine and my other WIndows laptop can connect to the Internet just fine so I'm quite sure it's not the Time Capsule's problem.

    I took the Airport Express from work, plugged it in at home, and conncected Air with it. Same problem persisted - It could conncect but it looked like it was having a very weak signal. I need to do a network diagnosis every single time before the Air could connect to the Internet, but it'd stop working in a few minutes. However, in the Network section it still shows I'm conncected to the Internet, having full strength, and have a valid IP adress.

    Does anyone encounter similar problem? btw, I updated to 10.5.4 while I was on the trip but everything worked fine at that time. It was after I took the airplane the Air started acting up, so I was wondering if it is hardware problem rather than software. :(

    [I just tried connecting the Air to the router at work (Linksys I believe) and it works. So it seems that the problem is between the Air and the Time Capsule, which is weird cuz both of them work perfectly fine with other devices.]
     
  2. kalex macrumors 65816

    Joined:
    Oct 1, 2007
    #2
    check ur airport settings on the macbook air and get rid of extra access points u picked up during ur trip. make sure ur time machine is first one on the list
     

Share This Page