Problem configuring with Gmail IMAP account

Discussion in 'macOS' started by badlydrawnboy, Oct 21, 2010.

  1. badlydrawnboy macrumors 65816

    Oct 20, 2003
    I just configured my Gmail IMAP account in In the Settings > Labels section of Gmail, I unselected the "All Mail" label. In, I chose the Gmail > Trash mailbox and then "Use this mailbox for Trash" from the Mailbox menu, and did the same for Spam and Drafts.

    Now there are no mailboxes listed in the Gmail mailbox, but it still appears there at the top of the mailbox list with a little triangle next to it. When I click on the triangle to expand, there's nothing in there - but the mailbox won't go away. It's an off-white color whereas all the other mailboxes are the standard bluish color. (See image below)

  2. elppa macrumors 68040


    Nov 26, 2003
    Go to Preferneces and the accounts tab.

    Then click on your gmail account (this will be selected by default if this is the only account setup).

    Now click on the advanced tab. In the IMAP Path Prefix box, type:
    You may need to reassign your Sent, Drafts, Trash and Drafts folders.

    This guide I used last time.

    I hate the Google recommended setup.
  3. badlydrawnboy thread starter macrumors 65816

    Oct 20, 2003
    Thanks for your reply. How will that effect all of my Gmail mailboxes (i.e. labels)? Will they then appear as "[Gmail] > label name" in the Gmail interface?
  4. badlydrawnboy thread starter macrumors 65816

    Oct 20, 2003
    Hmmm... I just tried what you suggested, and all of my Gmail mailboxes disappeared. I suspect I would need to go into the "Labels" section of Gmail preferences, and then add the [Gmail] prefix to each of the labels so that they'll show up as mailboxes in

Share This Page