Problem Connecting iPod Touch With Network

Discussion in 'iPod touch' started by sprangley, May 29, 2009.

  1. sprangley macrumors newbie

    Joined:
    May 29, 2009
    #1
    I have run into a problem with a iPod touch we just bought a few days ago. It keeps giving me the error that it is unable to connect to the network. I have tried entering the password many times, with the same results. What makes this frustrating, is I have another iPod touch that we bought a couple months ago. This one connects to my network without any problems at all. I have tried copying over the settings, I've changed the password on the network, disabled security on the network, resetting the network settings on the iPod, etc....

    I know it's not a problem with the network, because one iPod works and the other doesn't. We even exchanged the iPod today, and the one we switched it for is still having the same problem. Does anyone have any suggestions for what I'm doing wrong?
     
  2. Chronic macrumors newbie

    Chronic

    Joined:
    May 13, 2009

Share This Page