Problem connecting MBP and 30" ACD

Discussion in 'MacBook Pro' started by adamvk, Sep 15, 2011.

  1. adamvk macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #1
    So I have a mid 2010 15" Macbook Pro with DisplayPort, and I am trying to connect it with a 30" Apple Cinema Display. I bought a MiniDisplayPort to DVI adapter, and it still doesn't work. When I plug in the USB to my Macbook Pro, the monitor light starts flashing, and I'm fairly certain the monitor works, and the cord is brand new. Am I doing something wrong?

    This is the cord I bought:

    http://www.amazon.com/Apple-Mini-Di...F5YLQ/ref=sr_1_1?ie=UTF8&qid=1316106120&sr=8-
     
  2. Eddyisgreat macrumors 601

    Joined:
    Oct 24, 2007
    #2
  3. flat4 macrumors member

    Joined:
    Jul 14, 2009
    #3
  4. adamvk thread starter macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #4
    Are you kidding me? I really have to buy a separate cord? Dumb Apple...well at least now I know the problem, thanks. So the cord I bought wont work at all?
     
  5. flat4 macrumors member

    Joined:
    Jul 14, 2009
    #5
    Will work with other monitors, just not the ACD 30"
     
  6. Eddyisgreat macrumors 601

    Joined:
    Oct 24, 2007
    #6
    Nope.
     
  7. adamvk thread starter macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #7
    Sad day. So I have to dish out a lot of money to make it work...Hmm

    It's not actually my monitor, I just get to use it for the year...Maybe I'd just be better off buying a monitor. Is the image quality anything to brag about? I have a Dell U2410, so maybe I'll just use that for my Mac and buy a cheaper monitor to use with my gaming computer.
     

Share This Page