Problem connecting MBP to external LCD with all cables attached

Discussion in 'MacBook Pro' started by cmustin, Dec 23, 2009.

  1. cmustin macrumors newbie

    Joined:
    Oct 2, 2009
    #1
    I ordered a VGA cable and a minidisplayport to VGA adapter from ebay, and my lcd keeps saying no signal when I plug in all the cables. I am at a loss as to how to get this to work.

    The MBP won't detect any external displays. Any thoughts?

    Edit: I'm running 10.6.2; Also, the ebay seller (http://myworld.ebay.com/jinbostore) is in China, so I really don't want to go through the hassle of sending it back unless I absolutely have to.
     
  2. robj macrumors regular

    Joined:
    Dec 23, 2009
    Location:
    Madrid, Spain
    #2
    I have exactly the same problem.

    Do you have the power cord plugged in?

    In my case, sometimes it even works but in the most of cases, when i plug the MiniDisplayPort to my MBP nothing happens.

    When it works, i try to make the closed lid trick ( close the lid and waking the MBP up with an external USB), and the external display isn't recognized any more.

    I think that there is a problem with the cable itself because I also have a white MB with an MiniDV to VGA adaptor, and when you plug it, it always works.
     
  3. cmustin thread starter macrumors newbie

    Joined:
    Oct 2, 2009
  4. robj macrumors regular

    Joined:
    Dec 23, 2009
    Location:
    Madrid, Spain
    #4
    This is one of the reasons why the external display could not receive power.

    But if you have the power plugged, it must be another problem.
     
  5. pknoot macrumors newbie

    pknoot

    Joined:
    Apr 7, 2009
    Location:
    Northern California
    #5
    Most likely a cheap cable; try getting the Apple version.
     

Share This Page