Problem connecting to a remote PC with VPN and RDC

Discussion in 'Mac OS X Server, Xserve, and Networking' started by yosh cat, Aug 30, 2009.

  1. yosh cat macrumors newbie

    Joined:
    Aug 29, 2009
    #1
    Hi

    I used to work on my office pc from home, connecting with vpn-1 and then Microsoft Remote Desktop Connection, entering the pc's local ip (192.168.x.x).
    And everything worked mostly OK: slow, frequent disconnections, but OK.

    Then I upgraded to Snow Leopard, and didn't notice that my VPN client does not support it. (Checkpoint's vpn-1 remote connection client)

    So I installed IPsecuritas and added a connection to my office network.
    IPsecuritas displays a working connection (green light)

    BUT: When I try to remotely connect to my office pc with RDC, it doesn't connect.

    Connecting from a virtual XP machine with checkpoint's client and MS RDC works fine - so I guess the problem is on the Mac.

    1. Is there some configuration I need to change in IPsecuritas?
    2. Or maybe someone figured out how to make checkpoint's vpn-1 client work on SL?
     
  2. phoenix78j macrumors newbie

    Joined:
    Aug 21, 2008
    #2
    hi there. i am having a similar problem. I also used the Checkpoint SecureClient software and like you it has stopped working. I have tried to set up IPSecuritas to work in it's place, but I don't think I am setting it up properly. Can you give me some info on how you set up your connection?

    About the RDC, have you checked to see if there is an update since 10.6 was released? Another thing I would try would be to connect to the VPN, and then open a Terminal session to ping your remote computer. If you get a response back that means that you have the VPN connected, but the problem may lie in the RDC program. If you don't get a response on the ping, it may mean that the VPN connection isn't completely right.

    Good Luck!
     
  3. yosh cat thread starter macrumors newbie

    Joined:
    Aug 29, 2009
    #3
    The situation now is this:

    I DID manage to connect the VPN and the MS RDC.
    What I did was play around with the settings of the 'Remote Site' and changed the Endpoint Mode to: "Anywhere" as well as checked the "DHCP - Pass through" option.

    (phoenix78j, I set up the connection with the wizard, and selected checkpoint's firewall. )

    I do have one problem remaining: when the VPN is connected, I cannot access the internet in any other way except for the RDC (no browser, email or IM ).
    As if IPsecuritas blocks all other transportation.

    How do I menage 2 types of connections to the web, one VPN and also regular internet use?
     

Share This Page