Problem connecting to Adium

Discussion in 'Mac Apps and Mac App Store' started by deltree, May 26, 2009.

  1. deltree macrumors newbie

    Joined:
    Sep 26, 2008
    #1
    Hello People

    I've had no issues with adium every since i downloaded it (5 months long?) but suddenly, i cannot connect to it. I've tried msn messenger and aMsn and neither does those 2 work. The only thing that is working for me now is msn's webmessenger.

    I'm on adium 1.3.4 and osx 10.5.6.

    Anyone else is experiencing this?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    What error message are you getting? MSN may have changed their protocol again, in an effort to stop Adium and other third-party clients from connecting.
     
  3. deltree thread starter macrumors newbie

    Joined:
    Sep 26, 2008
    #3
    oh yes, sorry i forgot to include my error message.

    i'm getting a "writing error" during connection.

    I'm not too sure how it works but if msn changes it protocols for adium/third parties, i should still be able to use msn messenger right? however, i cannot connect to msn messenger as well.

    Judging from the forums and searches i've done, it seems that most of the adium users currently do not have much of an issue with regards to connection (i think).
     
  4. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #4
    Look into updating to 1.4b4 of Adium. A lot of issues were fixed with it too.

    Lastly, try to write questions about errors on the developer's forums, plus they have a Trac.
     
  5. firestarter03 macrumors newbie

    Joined:
    Jul 13, 2008
    #5
    Did you ever sort this problem out? I have just started having the same trouble all of sudden with Adium. I tried Messenger:mac and that wont sign me in either, I have also tried Adium 1.4b4.
     

Share This Page