Problem Copying Files from External Hard Drive

Discussion in 'Mac and PC Games' started by Taraphiel, Feb 13, 2011.

  1. Taraphiel macrumors newbie

    Joined:
    Feb 13, 2011
    #1
    Hey people, pardon my lack of knowledge in this area, but it would be really appreciated if someone could help me.

    So here it is:

    I have a 320GB External Hard Drive under the Master Boot Record Scheme partitioned into 2 (300GB, 15GB). The main partition (300GB) is formatted to NTFS for windows use, and the smaller partition is formatted to Mac OS Extended (Case-Sensitive, Journaled). My system drive is a 1 partition (150GB) drive formatted to Mac OS Extended (Journaled). So in summary, these are the following drives in question:

    System Drive: 150GB, Mac OS Extended (Journaled)
    External Drive Partition 1: 300GB, NTFS
    External Drive Partition 2: 15GB, Mac OS Extended (Case-Sensitiv, Journaled)

    I installed The Sims 3 in Partition 2 of my External Drive up to Sims 3 - Fast Lane Stuff expansion pack. But then I ran out of space for the next expansion pack. Firstly, I thought of using Disk Utility to repartition the Partition since the main one still had quite a bit of space left. But being under the MBR map scheme, I was unable to do that. I also tried doing it under Paragon Partition Manager and Easeus Partition Manager which ended up locking my main partition and now is only accessible from my Mac via Tuxera NTFS that I installed.

    Next I thought of copying files from the second partition onto my system drive since there's also available space there. But when I try to copy the files over, I get an error saying:

    "You can’t copy “The Sims™ 3” because it has the same name as another item on the destination volume, and that volume doesn’t distinguish between upper- and lowercase letters in filenames."

    Now I'm stuck with a full partition I'm unable to empty, a half-full partition which is locked in Windows and a System drive I am unable to copy to. I do not have any other hard drives available at the moment so I am unable to back up the 150GB in the main partition of my external drive as well.

    Seems to me that all my files are at stake. So does anyone have a solution or have encountered this problem before and can enlighten me?
     
  2. deadwulfe macrumors 6502a

    deadwulfe

    Joined:
    Feb 18, 2010
    #2
    I'm not sure why you used Case Sensitive on the 15GB partition...

    Since you installed Tuxera NTFS, you should be able to copy the files from the 15GB partition to the NTFS 300GB partition. I'd then reformat the 15GB partition as Journaled and NOT case-sensitive. Then either copy the Sims 3 to the system drive; or move it back to the 15GB reformatted partition and then to the system drive if that doesn't work.

    Or just copy the files from the 15GB partition to the NTFS 300GB partition, deleting the 15GB partition, and then retrying one of the partition manager apps to resize the 15GB partition; if you're still set on keeping your game installed there.
     

Share This Page