Problem deleting from iPad 3

Discussion in 'iPad Tips, Help and Troubleshooting' started by martosprint, Mar 21, 2015.

  1. martosprint macrumors 6502

    Joined:
    Jun 1, 2010
    Location:
    Florida
    #1
    When I click on an app that I want to delete, I get them to wiggle, click on the (x) and it just keeps on wiggling all the apps and can't get them to stop and the app doesn't delete. To get out of it and to stop them all from wiggling I have to do a hard reset by holding down the home and off buttons. It's been doing this for quite awhile and I have everything up to date. Has anyone else seen this behavior? Other than that problem everything works find. My only other solution is to delete the app using iTunes.
    thanks for a reply.
     
  2. s2mikey macrumors 68020

    s2mikey

    Joined:
    Sep 23, 2013
    Location:
    Upstate, NY
    #2
    A few dumb questions: are you sure your clicking the X? Does it happen with just a certain app or all of them? Is your device jail broken?

    After clicking the X, you do have to hit the home button to get the app icons to stop wiggling.
     
  3. martosprint thread starter macrumors 6502

    Joined:
    Jun 1, 2010
    Location:
    Florida
    #3
    Thanks for the reply. Yes I am very familiar with how it works on the iPad, I also have the original iPad. After the apps all start jiggling clicking on the x to delete the app has no affect. The jiggling just continues and there is no way to stop it. It works on my 2 iPhones to delete an app, but it doesn't work on the iPad. The only way to get out of the constant jiggling is to hit both the off and the home button for a hard reset. That stops the jiggling but the app that I wanted to delete is still there showing. And no the iPad is not jail jail broken. Other than that the iPad is flawless. Funny how no one else has had this problem though.
    thanks for replying.
    thanks for your reply
     
  4. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #4
    Have you tried resetting all settings? That's different than performing an erase all data and reset all settings btw. You'll have to enter your router info etc just like it's a new setup without deleting your data.

    If you've tried that then try deleting your apps within settings and app usage. If that doesn't work then your only option is to do a full erase and start over. If you go that route obviously backup your important data.
     

Share This Page