Problem downgrading ipad baseband

Discussion in 'Jailbreaks and iOS Hacks' started by billinaz, Jun 23, 2012.

  1. billinaz macrumors 6502

    billinaz

    Joined:
    Sep 11, 2008
    Location:
    Goodyear AZ.... for now.
    #1
    I tried to downgrade an iPhone 3G from the ipad 6.15 baseband.

    Everything seemed to go fine until the final reboot. The phone would not find the carrier and was on the 'slide for emergency' screen. I could not get past that screen to try to remove ultrasnow/mobile substrate (saw that on a youtube tutorial).

    The only way I could get back to where I could work with the phone was to replace the ipad baseband.

    Anyone figure out a fix?
     
  2. ANinjaPeanut macrumors member

    Joined:
    Jul 16, 2011
    #2
    As far as I was aware it's not possible to downgrade from the iPad baseband, seems like you're stuck on it buddy
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    The newest Redsn0w contains a tool to remove the iPad baseband from some 3GS phones. But, it is a work in progress, so watch for an update that should cover the rest of the 3GS iPhones.

    DevTeam Blog-0615 fun
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    You're not up to date I see.
    Downgrading the ipad bb is possible now.
     
  5. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #5
    I realize you prefaced your reply with "as far as I know" but this is what is wrong with forums. People who give advice and don't even know what's going on. Hopefully the OP checks this thread again and received the correct information.

    At a minimum, try reading the dev team site on at least weekly basis to stay up on things if you insist on replying to people's questions. If you really want to be in the loop read this site's news, their top threads, mmi, chronic's site and mucslenerd's twitter.
     
  6. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #6
    As far as I am aware, you are kinda outdate. lol
    :D

    Thanks but no thanks for your 'advise'.
     
  7. ANinjaPeanut macrumors member

    Joined:
    Jul 16, 2011
    #7
    Really? Damn, I really should pay as much attention as I used to ahaa, my bad then, ignore my post OP
     
  8. ANinjaPeanut macrumors member

    Joined:
    Jul 16, 2011
    #8
    I follow all jailbreak/hacking news but obviously I hadn't checked for a week or two, my apologies.
     
  9. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #9
    I've tried very hard to downgrade with the tool. Original, old bootrom 3gs (purchased right on the launch day here in Europe), both 4.2.1 and, now, 5.1.1. Have also tried reflashing the iPad bootrom, but it didn't help either.

    All in all, it MAY not work with some 3GS phones (even the original ones, not only ones released in the last 13-14 months)
     
  10. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #10
    Read update #2 on the blogpost to which I linked in my earlier post
    The fix for the other 3GS unit is coming.
     

Share This Page