Problem downloading Xcode 2.5

Discussion in 'Mac Programming' started by wrldwzrd89, Apr 24, 2008.

  1. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #1
    I've been trying several times to download Xcode 2.5 from Apple's ADC member site. I keep getting errors, and/or the download just stops. I'm connected wirelessly and getting full to near-full signal strength.

    These are the messages I'm getting from Safari:
    "No internet connection"
    "Timed out"

    Anyone know what's going on? Would a wired connection help?
     
  2. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #2
    Why do you need an earlier version of xcode? Perhaps you could avoid this problem altogether by using a newer version?
     
  3. wrldwzrd89 thread starter macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    Xcode 3.0 doesn't work on Tiger, you see... and, believe it or not, I still require the Classic environment for a few balky apps that were never made Mac OS X native. Classic isn't supported on Leopard nor on Intel Macs, so that's why I have a PowerPC Mac, specifically dedicated to running Classic applications.

    Also, I am a programmer, and need to do testing on Tiger as well as Leopard, on both PowerPC and Intel. I'd like to be able to test under Panther too, but this is currently not a viable option.
     
  4. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #4
    The apple servers could just be getting hit from the recent release of the 3.1 beta 4 SDK. Try again in a day or so and it should be back to normal.
     

Share This Page