Problem Ejecting Disc (Win7 64bit on SL)

Discussion in 'Windows, Linux & Others on the Mac' started by reeveah, Sep 16, 2009.

  1. reeveah macrumors member

    Joined:
    Oct 23, 2008
    #1
    Hi,

    Currently im on Windows 7 64bit on Snow Leopard :)

    Has anyone encounter problems when trying to eject disc by pressing on the disc eject button (above delete key) in Windows 7? Cuz.. It dont seem to respond at all..

    Also, when I tried to eject via my computer and right clicking-eject, I get an error message..

    Any advice is much appreciated..

    TIA :)
     
  2. DivineEvil macrumors regular

    Joined:
    Feb 7, 2009
    #2
    Restart and boot OS X :D. No seriously, I have no idea what else you should do. I have win 7 64bit also and I've not encountered such problem... yet :D.
     
  3. reeveah thread starter macrumors member

    Joined:
    Oct 23, 2008
    #3
    yeah that's exactly what im doing.. weird..

    What about the others out there, have u guys encounter such problem?

    :)
     
  4. dKran macrumors member

    Joined:
    Jul 28, 2007
    #4
    Wow, that is strange lol.

    I had a similar problem at first, but reinstalling the boot camp drivers fixed it for me, though i could always still eject the disc by right-clicking it.
     
  5. reeveah thread starter macrumors member

    Joined:
    Oct 23, 2008
    #5
    Problem solved, all of a sudden i'm able to eject disc via the eject button. :)

    Anyway, may I know where did you install the 64bit driver from? I installed from this directory: DVD RW Drive/WindowsSupport/Boot Camp/Drivers/Apple/BootCamp64

    Cuz installing from here: DVD RW Drive/WindowsSupport/Boot Camp/setup gives me an error of "Boot Camp x64 is unsupported on this computer model".
     
  6. TheCenturion macrumors newbie

    Joined:
    Dec 26, 2008
    #6
    Having this same problem as well, trying to reinstall drivers to see if that resolves it. So weird.
     

Share This Page