Problem emailing JPEGs (Photoshop and Entourage)

Discussion in 'Digital Photography' started by Phrasikleia, Dec 16, 2009.

  1. Phrasikleia macrumors 601

    Phrasikleia

    Joined:
    Feb 24, 2008
    Location:
    Over there------->
    #1
    I'm not sure whether this is a problem with Photoshop or with Entourage or with some combination of the two. Hoping someone can help.

    Whenever I save a photo out of Photoshop using "Save As...", some email recipients are unable to open it. However, if I save it out using the "Save for Web & Devices..." module, then those same recipients can open the photo they received from me in an email.

    Any idea where the problem lies? I'd rather use "Save As..."

    (By the way, at least two of the recipients who had problems are also using Macs.)

    [Edit: my suspicion is that this is an issue with attached color profiles. When I save my JPEGs using "Save As...", the color profile saves with it. But why would someone with a newish MacBook Pro have trouble opening a JPEG with a color profile attached (trying to view it in Preview)?]
     
  2. Designer Dale macrumors 68040

    Designer Dale

    Joined:
    Mar 25, 2009
    Location:
    Folding space
    #2
    I tried to replicate this by emailing photos from my yahoo to my gmail account with and without color profiles and had no trouble in Safari. I repeated this using FireFox with the same results. PhotoShop jpegs have code in them that identifies them as originating from PhotoShop. Do the folks who have trouble have PS? Save For Web makes files generic so they will work on anything. That may strip the Adobe PhotoShop header code from them.

    It could be Entourage. Do they have that program? I used it in the OS 9 days, but stick to web-based mail now. Do you have a web mail account you can work through?

    If you want to use me as a test platform on the other side of the world, my second email is: trilliumds [AT] gmail [DOT] com

    Dale
     
  3. Phrasikleia thread starter macrumors 601

    Phrasikleia

    Joined:
    Feb 24, 2008
    Location:
    Over there------->
    #3
    Thanks, Dale. I think you may be on to something about the Photoshop headers.

    One of the recipients was very helpful in trying to work through it with me. I tried sending him a file using "Save As..." but without the color profile, and he couldn't open it in Preview, iPhoto, or Adobe Reader.

    I then sent the same file to someone on a PC (using XP), and he had no problems with it.

    So I guess Entourage isn't to blame, and it's not an email problem. I'll just have to remember to save everything for him through the Save for Web & Devices module.
     

Share This Page