Problem exporting Premiere project into After Effects

Discussion in 'Digital Video' started by Sebct, Feb 20, 2011.

  1. Sebct macrumors regular

    Joined:
    Dec 18, 2010
    #1
    Hi guys,

    Just finished doing a rough-cut in premiere pro of a short film I have been doing, and now wanted to open the project into After effects.

    All footage is shot with a 5D Mark II @ 1080 24p.

    When using dynamic link to open the project in a new comp, it starts to import some files and then stops, importing only a selection of clips. (10-15secs)

    In premiere I get the error: "The importer reported a generic error."

    I also get the error in after effects: "After Effects AEGP plugin premiere pro import: Unknown error (5027 :: 12)"

    If someone could help me out, It would be much appreciated.

    Thanks,

    Seb
     
  2. gameface macrumors 6502

    Joined:
    Sep 11, 2010
    Location:
    Boston, MA
    #2
  3. Sebct thread starter macrumors regular

    Joined:
    Dec 18, 2010
    #3
    I didn't transcode the video. I just imported the footage onto my computer and put it straight into Premiere. The audio is 48K.

    Weirdly, another project I shot just days before, using exactly the same equipment and processes, worked flawlessly with after effects?
     
  4. Sebct thread starter macrumors regular

    Joined:
    Dec 18, 2010
    #4
    Has anyone else had this problem that could shed some light for me please?
     
  5. Sebct thread starter macrumors regular

    Joined:
    Dec 18, 2010

Share This Page