Problem getting iWeb/iDisk site to show on Google..

Discussion in 'Web Design and Development' started by Amber, May 30, 2008.

  1. Amber macrumors regular

    Joined:
    Mar 23, 2006
    #1
    I really need my site to show ASAP as music I've done is being show at a Film Festival that loads of people are going to see on Sunday NY time.

    I've made my site in iWeb, loaded it up to my .Mac account and I can view it etc.

    I've got Rage to create a site index file (.xml) that I can see on my iDisc in my iWeb folder and in my named site folder but when I type in the address it says the file isn't there.

    I'm not sure what to do now. I really need this ASAP. I'd appreciate any help.
     
  2. elppa macrumors 68040

    elppa

    Joined:
    Nov 26, 2003
  3. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #3
    I assume you loaded it with the One-Click Publishing, since you're using .Mac. Now, go to web.mac.com/yourusername, and it should show right up. If not, give us a link so we can try it.

    jW
     
  4. ragesw macrumors newbie

    Joined:
    Apr 5, 2005
    #4
    Hi Amber,

    Google will sometimes take a while before they start showing your site in their search results. As well, your website needs to be optimized for the keywords you want it to appear for.

    I suggest you look at our SEO For iWeb article on our blog to see how you can improve your website rankings.

    Your best bet, in addition to submitting your sitemap file is to get incoming links from third party websites. If you purchased RAGE Sitemap Automator than you should have received a free SEO Guide that has a lot more techniques that you can use for your website.

    If you email our support at http://www.ragesw.com/support/ I can help you get your sitemap.xml file set up and working properly.
     

Share This Page