Problem importing pictures into Lightroom 1.3 with Leopard

Discussion in 'Mac Apps and Mac App Store' started by weeks82, Nov 18, 2007.

  1. weeks82 macrumors newbie

    Joined:
    Oct 5, 2007
    #1
    I thought this problem was going to be resolved when 1.3 came out but turns out it's not.


    When I connect my memory card via a USB card reader Lightroom starts as normal importing the images. It takes a normal amount of time to import but at the end gives me "The following files were not imported because they could not be read. (0)" and none of the images have been imported. This consistently happens with various SD and CF cards from different cameras. I have zero problems importing with iPhoto or Aperture.


    I un-installed the program and reinstalled, still no luck. I've used the same memory card and card reader with lightroom 1.2 under Tiger so I know it's not those. Anybody have any ideas ? Thanks!
     
  2. rumz macrumors 6502

    Joined:
    Feb 11, 2006
    Location:
    Utah
    #2
    Though I bought a Leopard family pack, I've yet to upgrade my MacBook Pro since it's the one I run the Adobe apps on (including Lightroom).

    I admit to not being a seasoned Lightroom user, however. What happens if you copy the files off your card reader to your hard drive first (maybe to a temp folder or something?) and then try to move them into Lightroom? (I know it's not ideal, I'm just wondering if it works or if lightroom is rejecting all new photos).
     
  3. M@lew macrumors 68000

    M@lew

    Joined:
    Nov 18, 2006
    Location:
    Melbourne, Australia
    #3
    I think this is a known issue with 1.3 and Leopard. Adobe recommends copying the photos to your computer first before import.
     

Share This Page