Problem in brand new iPhone 4[Help needed emergency !]

Discussion in 'iPhone Tips, Help and Troubleshooting' started by classicchins, Apr 28, 2011.

  1. classicchins macrumors newbie

    Joined:
    Apr 28, 2011
    #1
    Hello,
    Myself chins(india) a new user to this forum.
    today i got my new factory unlocked iPhone 4 !

    First i ve cut my sim card to micro size(which iphone 4 needs)...
    and

    when i connect my iphone to the system, my system says -USB Device Not Recognized !!
    and this message in it - One of the USB devices attached to this computer has malfunctioned and Windows does not recognize it !

    i am using Widnows 7 system..
    and due to this , i am unable to start using my new iPhone 4 .. pls help me asap regarding this :)


    Regards,
    chins
     
  2. classicchins thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #3
    i have done these steps already !

    still same issue !!

    and cable is brand new !! :(
     
  3. Chris.A macrumors newbie

    Joined:
    Apr 26, 2011
    #4
    Not good have you tried a different computer?
     
  4. classicchins thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #5
    Nope as i am away from home, i have only my lappy with me :(

    ny other solution ? else i may have to go to my friend and try in his lap :(
     
  5. Chris.A macrumors newbie

    Joined:
    Apr 26, 2011
  6. classicchins thread starter macrumors newbie

    Joined:
    Apr 28, 2011
  7. Chris.A macrumors newbie

    Joined:
    Apr 26, 2011
    #8
  8. classicchins thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #9
    Chris, thanks for ur support by the way.. lol .. forgot to thank you ..
    and , i ve followed through all these links and tried everything !!!
    Result is same !!

    Called ma friend and tried in his Lappy too .. same effect !!


    and i got a doubt on this cable of my iphone ! so i tried connecting my iPod classic using it !! and RESULT WAS SAME !! so, will it be a cable problem ? unfortunately i dont have ipod classic's cable rt now with me as i am away from home :(


    what say ?
     
  9. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #10
  10. lxylxy748 macrumors member

    lxylxy748

    Joined:
    Nov 18, 2009
    #11
    Ya, you'd better send it back to store.
     
  11. classicchins thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #12
    well guys,
    i bought it on eBay as iphone 4 nt yet introduced in my country !

    and good news is, i got it fixed .. the problem was with the cable .. its dead ... not working.. i connected iphone to system using my old iPod's cable and now its damn fine .. am enjoying the iphone 4 and iOS :p Apple RockS !! :p
     

Share This Page