Problem in iTunes (Fresh Leopard Install)

Discussion in 'Mac Apps and Mac App Store' started by MistaBungle, Oct 26, 2007.

  1. MistaBungle macrumors 6502a

    MistaBungle

    Joined:
    Apr 3, 2005
    #1
    Hey, just been making my music library in Itunes by ripping my CDs. The first few CDs had no problem at all but recently when I've been inserting the CD, it will mount but then will quickly & automatically dismount. I have to then eject and then re-insert for it to work.

    Has anyone else experienced a similar situation and does anyone have a fix for this?

    Cheers,
    M
     
  2. vulture7776969 macrumors newbie

    vulture7776969

    Joined:
    Jun 24, 2006
    #2
    sound

    Heck at least that is only half as annoying as my iTunes. Since the Leopard install my iTunes plays 10 secs then stops playing. I can hit space bar and begin where it stopped but annoying when u can't listen to ur own music, I may hafto dig out a cd player if this persists. Anyone had either probs we r having?
     
  3. Appolinarius macrumors newbie

    Joined:
    Dec 21, 2007
    #3
    Auto-Dismount ripping CDs

    I have exactly the same issue. iTunes seems to see the CD briefly and then it dismounts. My current work around is to have Disk Utility open all the time and to MOUNT the Audio CD again after it dismounts.

    Brand new Leopard install on brand new iMac 24". 2,214 songs ripped so far, another ~3,000 to go, this is annoying! [Big mistake ripping them in .WMA format last time, sigh!]

    It didn't do this initially, I did add Parallels but the CD is disabled for VM's.

    Oddly it seemed to start gradually and now it's every single CD I insert. Not very binary!
     
  4. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #4
    I just pirate my music :D

    Try repairing permissions?
     
  5. Appolinarius macrumors newbie

    Joined:
    Dec 21, 2007
    #5
    Permissions - Rachmaninov vs Schubert??

    Seems unlikely that permissions would affect why it will load one disc but not another when they are both audio CDs but just from different composers or artists . . . :(
     
  6. scottmeves macrumors newbie

    scottmeves

    Joined:
    Nov 26, 2006
    #6
    CD won't mount: disappears after clicking no to auto-import into itunes

    I have a similar problem. I insert a cd when itunes is open, it asks me if I'd li like to import it. When I click "No", the cd disappears from iTunes entirely and off of my desktop. If I eject the disk using the keyboard button, and then re-insert it, it seems to work ok again.
     
  7. jamban macrumors newbie

    Joined:
    Jun 18, 2008
    #7
    I got the problem too

    Looks like someone at iTunes need to be fired. Their solution is just to buy from iTunes. FU apple! not gonna do it until you start selling lossless. Idiots!
     
  8. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #8
    I have the same thing on my SR Macbook, but only if I click import a soon as the CD appears. If I wait a couple of seconds before importing it doesn't disappear and works OK.
     

Share This Page