Problem install Windows 7 in Bootcamp partition

Discussion in 'Windows, Linux & Others on the Mac' started by Lucio#09, Apr 19, 2016.

  1. Lucio#09 macrumors newbie


    Apr 19, 2016
    first to all i would apologize for my bad english.
    So, i have a MBP mid 2009 with some upgrade:
    intel core duo 2.66 ghz
    8 gb ram
    ssd crucial 256GB
    HD 320 gb
    Nvidia 9400&9600gt

    I want install windows to use some CAD-3D program.
    A few years ago i had installed Windows 7 Enterprise 64 bit through Bootcamp&Snow Leopard.
    Now i have El Capitan with Bootcamp 6 and i have a lot of problem with the procedure.
    The problem is that after creating the partition through Bootcamp, the MB restarts in a black screen and the installer of windows doesn't start.
    I tried all the possibile solutions that i found

    I tried an usb installation without DVD-lector,changing the file .plist in bootcamp. The system recognize the bootable usb but the installation doesn't start

    I installed rEFIt in a usb storage and i tried to boot the USB pen without success

    I tried to create a virtual machines e save it as a bootcamp backup,restored then in the bootcamp partition through WinClone
    I used Fusion and Virtualbox,but without success. The screen at the start remains black after choose bootcamp partition

    I reassembled the DVD-lector in MBP and i tried to install Windows through the standard solution. Here arrives the funny.
    I have the ISO of windows 7,windows 8.1 and windows 10:all versions are 64 bit.
    I manage to install windows 10 with success but my macbook doesn't support it at 100%:the system doesn't recognize Nvidia 9400&9600gt and some other drivers(i tried to install them manually without success)
    So i remove Windows 10 and i tried Windows 7,100% supported by my MBP.
    I tried different isos(Ultimate and enterprise) but all give me the same problem.
    When the system restarts after creating the Bootcamp's partition,the screen becomes black and the installation doesn't start.
    The situation doesn't change if i manually choose the boot disk(Windows or Efit Boot indifferently),pushing the option key.
    After windows 10 install i can choose "Efi Boot":if i choose it, a light-blue screen tell me that the system must be restored but i don't do nothing.

    Clarification: all the iso and dvd run correctly . I tried them into several virtual machines.
    No external devices were connected through USB

    I'm really depressed

    EDIT: i probably wrong section. Sorry
  2. Lucio#09 thread starter macrumors newbie


    Apr 19, 2016
    I have an idea

    Can i install windows 7 through Bootcamp on a new macbook pro(without dvd lector,so through a bootble usb) of a my friend and then clone the bootcamp partition with Winclone and transfer it to my MBP?

    Could it work?
  3. Samuelsan2001 macrumors 604

    Oct 24, 2013
  4. Lucio#09, Apr 20, 2016
    Last edited: Apr 20, 2016

    Lucio#09 thread starter macrumors newbie


    Apr 19, 2016
    I controlled the compatibility and windows 7 64 bit is ok

    I want undestand if this is a good solution or not and if it may go
  5. Lucio#09 thread starter macrumors newbie


    Apr 19, 2016
    I installed windows 7 in an other macbook pro and then i copied the partiton through winclone..
    When i copy it in my macbook it isn't work..
  6. duervo macrumors 68020


    Feb 5, 2011
    If it were me, and I wanted to install Windows 7 bad enough, I would backup my OS X install using time machine, and then try this:

    1. Wipe the system.
    2. Install Mavericks or Yosemite (or whichever one still had a version of boot camp that supported Windows 7 ... I think Yosemite did.)
    3. Use BCA to install Windows 7.
    4. Update OS X to El Capitan.
  7. Lucio#09 thread starter macrumors newbie


    Apr 19, 2016
    There is another problem..when i try to access to recovery,there is a kernel panic now..damn!!

    Thu Apr 21 20:55:50 2016

    *** Panic Report ***
    panic(cpu 1 caller 0xffffff8004195f6e): "Process 1 exec of /sbin/launchd failed, errno 5"@/Library/Caches/
    Backtrace (CPU 1), Frame : Return Address
    0xffffff81078bbde0 : 0xffffff8003cdab12
    0xffffff81078bbe60 : 0xffffff8004195f6e
    0xffffff81078bbee0 : 0xffffff800416d9bb
    0xffffff81078bbf00 : 0xffffff80041b36f1
    0xffffff81078bbf40 : 0xffffff8003cd548d
    0xffffff81078bbf80 : 0xffffff8003dcec4e
    0xffffff81078bbfa0 : 0xffffff8003dec23f

    BSD process name corresponding to current thread: init
    Boot args: rp=file:///

    Mac OS version:
    Not yet set

    Kernel version:
    Darwin Kernel Version 15.4.0: Fri Feb 26 22:08:05 PST 2016; root:xnu-3248.40.184~3/RELEASE_X86_64
    Kernel UUID: 4E7B4496-0B81-34E9-97AF-F316103B0839
    Kernel slide: 0x0000000003a00000
    Kernel text base: 0xffffff8003c00000
    __HIB text base: 0xffffff8003b00000
    System model name: MacBookPro5,3 (Mac-F22587C8)

    System uptime in nanoseconds: 1964352981
    last loaded kext at 1665054277: 250.5 (addr 0xffffff7f87a22000, size 77824)
    loaded kexts: 245.4 245.4 417.2 417.2 417.2 417.2 417.2 417.2 38 1.0.0 3.0.1 1.0.0d1 3.7.7 327.5 3.7.1 3.7.1 2.8.5 2.0.22 3.1.8 5.5.2 1.0.1 800.20.24 1.0.1 161.0.0 2.0 1.8 4.0 2.1 4.0 1.7 218.0.0 218.0.0 3 8 163 218.0.0 2.0.2 250.5 417.2 1.0.1 900.4.1 4.0.2 3.7.7 1.0.0 3.7.7 5.0.0 5.0.0 1.0.1 3 2.8.1 4.6.0 1.0.1 1110.26 3.2 1.0.4 900.4.1 1.0.1 2.0 2.2.9 900.4.1 1.0.1 1.0.1 2.0 2.0.0 1.1 300.0 1.0.0d1 2 1.0.5 417.2 2.1 4.4.4f4 28.30 31 1.0 4.0 2.9 1.4 1 1.0
    Model: MacBookPro5,3, BootROM MBP53.00AC.B03, 2 processors, Intel Core 2 Duo, 2,66 GHz, 8 GB, SMC 1.48f2
    Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB
    Graphics: NVIDIA GeForce 9600M GT, NVIDIA GeForce 9600M GT, PCIe, 256 MB
    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1067 MHz, 0x859B, 0x435434473353313036374D2E433136464552
    Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1067 MHz, 0x859B, 0x435434473353313036374D2E433136464552
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (
    Network Service: Wi-Fi, AirPort, en1
    Serial ATA Device: Crucial_CT256MX100SSD1, 256,06 GB
    Serial ATA Device: Hitachi HTS545032B9SA02, 320,07 GB
    USB Device: USB 2.0 Bus
    USB Device: Built-in iSight
    USB Device: USB 2.0 Bus
    USB Device: Card Reader
    USB Device: USB Bus
    USB Device: Microsoft® 2.4GHz Transceiver v7.0
    USB Device: USB Bus
    USB Device: Apple Internal Keyboard / Trackpad
    USB Device: IR Receiver
    Thunderbolt Bus:
  8. Lucio#09 thread starter macrumors newbie


    Apr 19, 2016
    I resolve the kernel panic through a new installation of el capitan..this evening i try to install mavericks anche its bootcamp to create the partition..
  9. Lucio#09 thread starter macrumors newbie


    Apr 19, 2016
    I tried to install windows 7 throug the istallation of doesn't work..

    Stop,i finish with windows 7..

    Is there any possibly to install windows 10 with correct driver(when i installed it there were a lot of problem) or is the parallels the best option?i must use solidworks and solidedge and my cpu is old..

Share This Page