Problem installing AppSync in Ipad 5.0.1 HELP!

Discussion in 'iPad Hacks' started by alxs13, Feb 28, 2012.

  1. alxs13 macrumors newbie

    Joined:
    Feb 28, 2012
    #1
    Help me please, I jb my Ipad1 5.0.1 (9A405) using RedSnow0.9.10b5c for Windows. It was successful and Cydia was installed. I went to Cydia, added cydia.hackulo.us as Source and tried to install AppSync ios 5.0+, but when i press Install it says Cannot Comply, it says Depends mobilesubstrate. I searched mobilesubstrate but can't find it in Cydia. Can anyone help me pls?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Pirating apps is illegal and not allowed to be discussed on MacRumors. Please support the developer and buy the app.
     

Share This Page