Problem installing D2 on macbook

Discussion in 'Mac and PC Games' started by splendiferous, Jul 27, 2008.

  1. splendiferous macrumors newbie

    Joined:
    Jul 27, 2008
    #1
    So I put in the CD and tried to run the installer.

    Result?

    "You can't open the application 'Diablo II Installer' because the Classic environment is no longer supported"

    I just got my macbook a month ago, and it's my first experience with a mac, so I really have no clue how things work.

    Help?
     
  2. imassents macrumors 6502

    Joined:
    Jul 3, 2008
    #2
  3. splendiferous thread starter macrumors newbie

    Joined:
    Jul 27, 2008
    #3
    Well, I'm sure that it would have solved my problem. Unfortunately, China doesn't seem to have a positive opinion about the file...

    Looks like I'll have to wait til I'm back in the States to download it.

    Thanks for the help though.
     

Share This Page