Problem installing Final Cut Pro in new MBP

Discussion in 'MacBook Pro' started by jeremychae, Jun 8, 2007.

  1. jeremychae macrumors newbie

    Joined:
    Jun 5, 2007
    #1
    Hi,

    I just got my new 17 inch MBP,
    and I was just trying to install Final cut pro.

    After all installation was complete, I clicked the program to run it,
    and it gave me configuration error message saying AGP graphic card is missing.

    What's up with this?
    what do I have to do in order to make it work?
     
  2. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #2
    Did you download all the updates?
     
  3. jeremychae thread starter macrumors newbie

    Joined:
    Jun 5, 2007
    #3
    well i installed everything that came up with it,
    but is there any new updates I have to download from apple website?

    program gives configuration error right away so i don't get
    any update prompt screen.
     
  4. dartzorichalcos macrumors 65816

    dartzorichalcos

    Joined:
    Mar 23, 2007
    Location:
    Atlantis
    #4
    What version of Final Cut Pro you are running?
     
  5. jeremychae thread starter macrumors newbie

    Joined:
    Jun 5, 2007
    #5
    It's HD 4.5.

    I really don't know what's wrong...
     
  6. keenkreations macrumors regular

    Joined:
    May 20, 2005
    #6
    If you run the Apple Update through the Apple menu you can get the updates for your Final Cut software. Most Apple programs can be updated that way, rather than through the program itself. It will download the nexessary updates through that automatically.
     
  7. jeremychae thread starter macrumors newbie

    Joined:
    Jun 5, 2007
    #8
    well I only see quick time update.. and I did that now..no luck.
     
  8. jeremychae thread starter macrumors newbie

    Joined:
    Jun 5, 2007
    #9
    I just did.
    and it still gives me that error.. =(
     
  9. dartzorichalcos macrumors 65816

    dartzorichalcos

    Joined:
    Mar 23, 2007
    Location:
    Atlantis
    #10
    For once, maybe repairing permissions will help.
     
  10. jeremychae thread starter macrumors newbie

    Joined:
    Jun 5, 2007
    #11

Share This Page