Problem installing photoshop plugin

Discussion in 'Digital Photography' started by cool11, May 3, 2007.

  1. cool11 macrumors 65816

    cool11

    Joined:
    Sep 3, 2006
    #1
    I installed alien skin new plugins (ub) for photoshop cs3.
    I think the installer all it does is copying to the plugins folder inside photoshop folder.
    Then I try to open photoshop.
    And I am getting an error. Here it is:

    Error loading alien skin autolayer module. There is already a copy of autolayer loaded. Please check your plugins folder for multiple copies of autolayer.8li and remove the oldest one.

    I searched with spotilight and the only file I have is the one in the alienskin folder.


    I searched google but I did not found anything.

    Do you have any idea what is this?

    Nobody ever had similar problem?
    It seems that I am the only one with this problem since google do not return any results for this.
     
  2. hornybloke macrumors newbie

    hornybloke

    Joined:
    Feb 17, 2008
    Location:
    Londinium
    #2
    solution

    there is two things you can do:

    1) in your photoshop "plug-ins" preferences untick the box "use additional plugin folder".

    2) and even simpler thing is:
    in your alien skin folder (located in photoshop "plugins" directory), you'll find TWO autolayer files. one with the extension "8li", the other one with "plugin". just delete the "plugin" one (if that is the older one) and you'll be fine.

    No 2 solved it in one stroke!

    :)
     

Share This Page