problem installing snow leopard on macbook

Discussion in 'MacBook' started by hungoverprod., Dec 11, 2010.

  1. hungoverprod. macrumors newbie

    Joined:
    Dec 11, 2010
    #1
    Insecure Startup Item disabled.
    "/Library/Startupitem/M-Audio Firmware Loader"
    has not been started because it does not have the proper security settings.

    I tried to install the program and it looks like it partially installed... But I have no idea. I am pretty technologically illiterate. :(

    *posting this for a friend any help would be appreciated
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    More (non-conflicting) information is needed.

    What version of Mac OS X 10.6 - Retail/Upgrade or Restore DVD - is on that DVD?
    Is the DVD alright (no scratches, ...)?
    What exact MacBook (when was it bought NEW)?

    And with "I tried to install the program" do you mean Mac OS X or a program, as Mac OS X is an accumulation of different programs and other stuff to form an Operating System (OS)?
     

Share This Page