Problem installing windows on Mac

Discussion in 'Windows, Linux & Others on the Mac' started by Ragebiker, Mar 16, 2010.

  1. Ragebiker macrumors newbie

    Joined:
    Mar 16, 2010
    #1
    I Don't know what i'm doing wrong here...

    1. Partitioned a piece (17gb) off for windows
    2. Put in installation disk
    3. Clicked start the installer
    4. The computer restarts and goes to a blue screen that starts installing windows
    5. after it completes, the computer restarts and a black screen comes up
    "click any button to boot from disk" I click any key
    6. Boots from CD, still blue screen goes and installs...again i guess
    7. THen it comes to the top blue screen on page 8 of the bootcamp installation guide
    8. I pick partition <Bootcamp> [FAT32]
    9. However...Now it doesn't go to the 2nd blue screen on page 8...It doesn't allow me to pick a format
    10. Instead it goes to a blue screen that says windows is already installed in X folder and click L to replace it...I clicked L and it reinstalls and restarts and goes back to step 7

    **Step 5...I don't click any key...Disk Error...

    **I restart and boot from the windows partition....Disk Error....

    Can anyone shed some light on the situation?
     
  2. Hmac macrumors 68020

    Joined:
    May 30, 2007
    Location:
    Midwest USA
    #2
    What Windows are you trying to install?

    Did you partition your disk via Bootcamp, or did you do it through Disk Utility?
     
  3. M3nTuxRokinU macrumors newbie

    Joined:
    Feb 1, 2010
    #3
    YOU NEED TO NOT HIT THE "PRESS ANY KEY". THE MINUTE YOU DO, THE WINDOWS INSTALLER STARTS ALL OVER!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  4. Ragebiker thread starter macrumors newbie

    Joined:
    Mar 16, 2010
    #4
    Ok first to Hmac...I am installing Windows XP Professional with SP 2 on the disk and I partitioned using Boot Camp

    M3nTuxRokinU...Read where i put the **Step 5....that's the alternate where i DON'T click any key...i get a disk error
     
  5. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #5
    try to departition, then to repartition using disk utility? making sure it's FAT32.

    I'm not sure what the problem is, but if that doesn't work, then there may be a problem with your WinXP CD?

    Again, can't be sure.
     
  6. Ragebiker thread starter macrumors newbie

    Joined:
    Mar 16, 2010
    #6
    It's a burned CD of Windows XP Pro + SP2 that i've used to install windows XP multiple times on my PC desktop, i'll try to partition using disk utility though
     
  7. Ragebiker thread starter macrumors newbie

    Joined:
    Mar 16, 2010
    #7
    ok well that didn't really work and A problem i've been having keeps happening...I click start installation in Bootcamp and it restarts but instead of loading the blue screen and starting to install it's just a black screen with a white cursor in the top left
     
  8. jwayne1405 macrumors newbie

    Joined:
    Mar 1, 2007
    #8
    Had similar problems installing XP

    I ran boot camp(v. 3.0.1) on my MacBook Pro, I then

    1. Partitioned a piece (25GB) off for windows
    2. Put in installation disk
    3. Clicked start the installer
    4. The computer restarts and goes to a blue screen that starts installing windows
    5. after it completes, the computer restarts and a black screen comes up
    "click any button to boot from disk" I click any key
    6. Boots from CD, still blue screen goes and installs...again i guess
    7. THen it comes to the top blue screen on page 8 of the bootcamp installation guide
    8. BUT here I get a screen I am supposed to chose the right partition, but it only gives me a list with one partition which is the OS X partition but no other partition. and then ask me to hit ENTER to install or D to delete the partition or F3 to exit. I hit F3 about three different trips through this procedure and the last time I hit ENTER by mistake. It is now "formatting a partition", I guess on my OS X partition. Hope I haven't goofed up and ruined my OS X system and partition.

    Any ideas why it never gives me the list of at least 2 partitions? Therefore I don't anywhere to go in the installation process. :confused:
     
  9. jwayne1405 macrumors newbie

    Joined:
    Mar 1, 2007
    #9
    Re: Had similar problems installing XP

    I failed to mention I was trying to install XP sp2 onto OS X 10.6.2.
     
  10. Ragebiker thread starter macrumors newbie

    Joined:
    Mar 16, 2010
    #10
    I'm installing on 10.6.2 as well, is there something wrong with the CD or my computer?
     
  11. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #11
    At this stage you want it to boot from the HDD, so you should not press a key.
    M3nTuxRokinU said it in another less polite way earlier in the thread.

    B
     
  12. Ragebiker thread starter macrumors newbie

    Joined:
    Mar 16, 2010
    #12
    Yeah I know i tried that, i just get... "Disk Error...Press any key to restart" but no key does anything
     
  13. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #13
    I was making sure jwayne1405 noticed that. His problem may be similar to the one in this thread. http://forums.macrumors.com/showthread.php?t=879422

    B
     
  14. tomllama macrumors regular

    Joined:
    Jan 7, 2007
    Location:
    CA
    #14
    Since you don't see the partition that is expected, it appears that you get the disk error because there is a problem with your partition. I'd try starting over and creating a new partition (double checking the instructions as you go).

    When I loaded XP onto my MBP (10.5.8), the first time around I didn't get the partition right. I had misread one of the instructions. When I started over, all went fine.
     
  15. Ragebiker thread starter macrumors newbie

    Joined:
    Mar 16, 2010
    #15
    I've followed the directions to a T, i've restarted and retried it over a dozen times with the same problems, i'd call tech support but i don't think they support bootcamp
     
  16. Thraun macrumors regular

    Thraun

    Joined:
    Dec 18, 2008
    Location:
    Abbotsford, BC
    #16
    I think I may have experienced similar problems installing Windows on my machine in the past. Forgive me, it's been many months since I've done it, but what happened with me is the Windows installer didn't particularly like the FAT32 partition that Bootcamp Utility made.

    When you're going through the installation process, it should ask you what partition you want to use, but on the same screen it will also ask you if you want to reformat the partition. I found that after I let the Windows installer do the format, the installation went ok after that. Also, it'll take more time, but do the full format, not the quick one.

    Try that, see how it goes.
     

Share This Page