PROBLEM!!!!! itunes restoration is taking me back to 1.1.3

Discussion in 'iPod touch Hacks' started by emerick117, Feb 13, 2008.

  1. emerick117 macrumors newbie

    Joined:
    Feb 13, 2008
    #1
    hello people,

    I recently heard that a friend of mine knows how to jailbreak ipod touch and offered to do this for me ( since i am very dull ) but he tried to restore it and 1.1.3 is the version it keeps restoring too.

    in disbeleif i tried it myself and again.... 1.1.3 is the version it has and will not let me restore to version 1.1.1.

    Any help or suggestions as to why this is happening?

    thanks.:apple:
     
  2. itazark2 macrumors member

    Joined:
    Oct 15, 2007
    #2
    U cant just click Restore.

    Download 1.1.1 firmware.
    Opt+Click Restore
    Search for the 1.1.1 firmware you downloaded and select that.
    It wil restore your Touch to 1.1.1.
     
  3. jjaenagle macrumors member

    Joined:
    Feb 2, 2008
    #3
    you can get the download at theidoctor.org/download.aspx
     
  4. VToX macrumors member

    Joined:
    Nov 28, 2007
    #4
    Well of course it would restore to 1.1.3....

    You have to Get the 1.1.1 firmware and restore it
     
  5. pbcrazyboy macrumors member

    Joined:
    Jan 9, 2008
    #5
    if understand what youre saying, u want to restore 1.1.1 but it does 1.1.3. What i did is you plug in your ipod after you open itunes. Then you turn it off with it plugged into your computer. Then you turn it back on and go into itunes and shift click restore and restore 1.1.2. Then it shouldnt have that error anymore and you can restore 1.1.2. Then just restore to 1.1.1 to jailbreak. I hope this helped.
     
  6. caa4444 macrumors member

    Joined:
    Feb 2, 2008
    #6
    to downgrade from 1.1.3

    first get autodown then use other ppls instructions or it wont work
     
  7. emerick117 thread starter macrumors newbie

    Joined:
    Feb 13, 2008
    #7
    autodown

    how do i do this?
     
  8. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #8
    the most uncomplicated way is uninstall iTunes 7.6 reboot your pc and install iTunes 7.5 this should solve your problem :)
     

Share This Page