Problem jailbreaking 3GS 5.0.1

Discussion in 'Jailbreaks and iOS Hacks' started by Murrayy, Nov 28, 2011.

  1. Murrayy macrumors newbie

    Joined:
    Nov 28, 2011
    Location:
    Upstate New York
    #1
    If somebody would help me with this I sure would appreciate it. I've been trying to Jailbreak my iPhone 3GS for the past week, countless times. I'm using the latest Redsn0w and 5.0...It jailbreaks but when I go back to boot it tethered I get an error and it says unrecognizable build with a Fingerprint. I have the White Cydia icon but It just won't boot tethered!!! I also downloaded Forecast and it tells me NO jailbreak available..Any way around this..Somebody please help! :(
     
  2. unlimitedsway macrumors member

    Joined:
    Oct 31, 2011
    #2
    I take it you dont have youe shsh blobs are anything like that saved correct?
     
  3. bushbabywas macrumors member

    Joined:
    Feb 9, 2011
    #3
    I just jailbroke my 3GS on 5.0.1, and it's working ok, crashes occasionally, which is pain, because its semi-tethered. But worth it to have the JB back.

    This is what I did. It's possible this is what you've been doing, but maybe there's something you've missed.

    First thing; the latest version of redsnow will only work if you point it at IPSW 5.0, not 5.0.1. Second, once you've jailbroke and have a white cydia icon, turn your phone off, open up redsnow and select the 5.0 (redsnow seems to forget the IPSW after each boot) again, and do extras>'just boot' again.

    The cydia icon was white for me until i went through the second step (remember to re-select the 5.0 IPSW for that)
     

Share This Page