Problem Jailbreaking iPhone 4 on 4.3.1

Discussion in 'Jailbreaks and iOS Hacks' started by GonzagaDynasty, Apr 5, 2011.

  1. GonzagaDynasty, Apr 5, 2011
    Last edited: Apr 5, 2011

    GonzagaDynasty macrumors regular

    Joined:
    Nov 30, 2009
    #1
    So I decided to upgrade to 4.3.1 today and jailbreak with redsn0w. I downloaded 4.3.1 through iTunes, installed it on my phone, and started to JB. I had redsn0w working, and followed all the steps perfectly. I got to the part where it says "installing jailbreak software" or W/E it says on your phone, but then, red snow "quits working" on my computer, and crashes.

    So I was stick with the "installing jailbreak software" screen on my phone until I restarted it. My phone works, but it won't jailbreak. I have tried it several times, and redsn0w crashes at that point every time.

    Does anyone know what's going on, and how to fix it?

    The ONLY thing I can think of, is that I accidentally did this all on iTunes 10.1 instead of 10.2.1. I forgot I didn't have the latest version of iTunes. If this is the problem, what do I do now that I've already downloaded the new 4.3.1 on my phone?

    EDIT: I re-downloaded redsn0w and it worked.
     

Share This Page