Problem Jailbreaking Sprint iPhone 4 5.1

Discussion in 'Jailbreaks and iOS Hacks' started by LandoTheGiant, May 1, 2012.

  1. LandoTheGiant macrumors newbie

    May 1, 2012
    Alright here's what I am using:

    Sprint iPhone 4 5.1
    redsn0w 9.10b8b
    Updated iTunes
    Windows 7

    What I have tried:
    Running everything normal
    Running just in admin
    Running Admin + XP Service Pack 2 Compatibility
    Running normal + XP Service Pack 2 Compatibility

    No dice.

    I get stuck at the same part.

    It goes from "exploiting with limera1n" to "uploading first stage" to "uploading second stage" then to "waiting for reboot." My phone reboots up to normal, no cydia, nothing and redsn0w just keeps saying "Waiting for Reboot."

    Any suggestions?

  2. LandoTheGiant thread starter macrumors newbie

    May 1, 2012
    I have even tried to restore the phone to 5.1 with the .ispw on iClarified and it still does the same thing.

    I give up..
  3. LandoTheGiant thread starter macrumors newbie

    May 1, 2012
    Anyone have any suggestions?...........
  4. Bbabysweet macrumors newbie

    Jun 27, 2012
    use Absinthe

    If you can restore your phone update it to 5.1.1 Then use Green Pois0n Absinthe. I used it and it was so easy and I've done it a couple of times. Just make sure you back up your device, just in case.
  5. Redjericho macrumors 6502a

    Sep 16, 2011
    Absinthe/redsn0w doesn't jailbreak 5.1, only 5.1.1.


    But if you do mean 5.1.1, make sure your USB cable is working properly. I had the exact same problem on my iPad, even though the USB cable worked fine for syncing to iTunes, when I tried to use it to jailbreak it always failed. And it freaked me out too, cause absinthe would crash in the middle of the jailbreak, I think I ended up restoring 4 times before I tried a different cable which worked without flaw.

    Oh and you say you use redsn0w, why not give absinthe a try.
    Download links are on the top right

Share This Page