problem jailbreaking

Discussion in 'iPod touch Hacks' started by lany, Nov 29, 2007.

  1. lany macrumors newbie

    Joined:
    Sep 17, 2007
    #1
    I downgraded from 1.1.2 to 1.1.1, and installed Oktoprep. Then upgraded to 1.1.2. When I download the jailbreak 1.1.2 zip, and open up jailbreak.jar, it is fine until it reboots the iPod. I then get a message from iTunes saying iPod is in recovery mode and has to be restored.

    I am using a MDD dual 1.25 G4. I know people were having problems with the PPC's. Any ideas? Thanks in advance.
     
  2. appleguru18 macrumors newbie

    Joined:
    Nov 27, 2007
    Location:
    Greeneville, TN
    #2
    Well, if you don't have a PC you could get access to (I mean, you're erasing it anyway; just a computer you could put iTunes on would work), you might try conceitedsoftware.com. They a PPC compatible 1.1.2 Jailbreak file you can download. If that doesn't work, let me know, and I'll see what we can get done. Believe me, I know what it's like to want to get the iPod Touch jailbroken.... I spent 30+ hours trying to Jailbreak mine with a Leopard/Vista Ultimate dual-boot MacBook and no kits (they're weren't any at the time), and using Windows is definitely the easyest way to go, esp. with that Conceited Software kit!
     
  3. lany thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #3
    yeah, i still couldn't get it to work. i did download the conceitedsoftware file, and still no luck. looks good until the jailbreak says rebooting ipod, and then i just get the message about recovery and need to restore.

    i am going to try it from a pc tomorrow, so hopefully i'll have better luck with that. thanks for the reply though!
     
  4. bradk macrumors newbie

    Joined:
    Jun 16, 2007
    #4
    "27th November, 2007

    An exploit has been found in the 4.6 bootloader which means that new iPhones will be fully sim unlockable, but the bad is that this can be done when iPhone software 1.1.3 is released (for technical reasons). So we are anticipating full sim unlock for 1.1.2 out of the box iPhones in around 4 weeks time"

    mercilessly copied and pasted from this thread: http://www.everythingicafe.com/forum/iphone/how-long-until-1-1-2-ootb-unlock-opinions-18205.html

    I left my touch at 1.1.1 because I ran into the same error upgrading to 1.1.2
     

Share This Page