Problem Jailreaking? Look Here!

Discussion in 'Jailbreaks and iOS Hacks' started by mz100, Oct 12, 2010.

  1. mz100 macrumors regular

    Joined:
    Oct 12, 2010
    #1
    Need to Jailbreak IOS 4.1?
    Limera1n and greenpois0n both work for the 3GS.
    I am not sure the difference, but they are both working on the 3GS and iPhone 4.

    Some people, like myself have run into problems when trying to JB.

    If you have JB with Limera1n and do not see the icon, try this:
    • Run program (Limera1n from pc) as administrator, Just right click it.
    • Open iTunes
    • Restart iPhone, both regular reset, and holding down power and sleep
    • Try JB with Greenpoison
    • Search Limera1n in spotlight

    I tried all of these and nothing worked, if Limera1n will not show up on your device, try JB with Greenpois0n, after doing that...
    My iPhone showed Loader (the greenposi0n launcher) and Limera1n.

    Best of luck, if anyone has any question, post here and we could help.
     
  2. Vin365 macrumors regular

    Joined:
    May 10, 2009
    #2
    Just restored to 4.1, then used GP, and then before downloading Cydia restored my backup now GP is gone? Help??
     
  3. mz100 thread starter macrumors regular

    Joined:
    Oct 12, 2010
    #3
    What do you mean GP is gone, is the Green loader Icon gone?
    If so, I would try restoring to 4.1 again, installing greenpois0n/cydia, then restore all of your apps.

    Anyone else agree?
     

Share This Page